Indisponibilidade no Canal WhatsApp
Incident Report for Huggy
Postmortem

Identificamos que a AWS está enfrentando problemas de resolução de DNS. Este incidente certamente tem causado indisponibilidade no canal WhatsApp de vários dos nossos clientes, uma vez que nossa infraestrutura envolve comunicações entre serviços alocados na AWS.
Você pode encontrar mais detalhes sobre o incidente na AWS através deste link: [https://status.aws.amazon.com/](https://status.aws.amazon.com)
Nossa equipe está monitorando a situação e trabalhando em soluções a fim de minorar transtornos aos nossos clientes.
Sentimos muito pelo inconveniente.

Posted Oct 22, 2019 - 23:10 GMT-03:00

Resolved
Um problema de DNS, em um dos nossos provedores de cloud, estava impedindo o correto funcionamento do serviço de WhatsApp para alguns de nossos clientes. Lançamos uma solução nos servidores afetados para contornar o problema e os mesmos já estão operando normalmente.
Posted Oct 22, 2019 - 20:05 GMT-03:00
Investigating
Alguns clientes estão reportando falha no envio e recebimento de mensagens através do canal WhatsApp na Huggy. Nossa equipe está investigando a situação e retornaremos com atualizações sobre este caso.
Posted Oct 22, 2019 - 17:10 GMT-03:00
This incident affected: Channels (Whatsapp).