Lentidão na plataforma [APP e API]
Incident Report for Huggy
Resolved
[Investigating] Estamos enfrentando problemas que têm ocasionado lentidão e indisponibilidade em nossa plataforma e API. Nossa equipe já está investigando a situação. Pedimos desculpas por qualquer inconveniente.

[Identified] Identificamos que nossa central de notificações estava gerando varias conexões aos nossos servidores MongoDB. Esse volume de conexões provocou uma sobrecarga que resultou em lentidão nos modulos dependentes.
Nossa equipe desativou um dos modulos que estava gerando a sobrecarga e estamos acompanhando a situação.

[Resolved] Após um intenso trabalho, nossa equipe lançou ontem (27/03), às 23:50, uma atualização que normalizou as conexões que estavam gerando sobrecarga em nossos servidores MongoDB e, desde então, nosso App e API seguem normalizados. Pedimos desculpas por qualquer incoveniente. Hug.
Posted 5 months ago. Mar 28, 2019 - 20:56 GMT-03:00